Mechant dashboard is continously loading or showing "no data"

Minor incident Merchant Dashboard
2022-08-31 12:18 CET · 1 hour, 55 minutes

Updates

Resolved

Transactions on Merchant dashboard is working again

August 31, 2022 · 14:13 CET
Issue

Transactions is not loading correctly at the moment and we are looking into it.

August 31, 2022 · 12:22 CET

← Back