SMS receipts not sending

Minor incident App
2022-08-31 12:16 CET · 4 days, 21 hours, 52 minutes

Updates

Resolved

Sms function is working again

September 5, 2022 · 10:09 CET
Issue

It is not possible to send receipts by sms at the moment. We are investigating and will update when we have some news

August 31, 2022 · 12:17 CET

← Back