Vi har dashboard problemer

Major incident Merchant Dashboard
2022-04-26 08:22 CET · 13 minutes

Updates

Resolved

Alt virker igen

April 26, 2022 · 08:35 CET
Issue

Det er kun vores dashboards - Alle kan stadigvæk lave transaktioner.

April 26, 2022 · 08:23 CET

← Back