Udbetalings problemer

Minor incident Udbetalinger
2022-04-20 16:55 CET · 3 days, 22 hours, 26 minutes

Updates

Resolved

Alle udbetalinger skulle være gået igennem.

April 24, 2022 · 15:22 CET
Monitoring

Vi holder tæt øje med dette og ved i morgen tidligt endeligt om alt er 100% som det skal være.

April 24, 2022 · 11:40 CET
De-escalate

Alt ser ud til at være i orden igen og folk har fået deres penge.

April 21, 2022 · 09:11 CET
Issue

Nogle kunder vil opleve at gårsdagens udbetalinger er forsinkede - de kommer hurtigst muligt.

April 20, 2022 · 17:01 CET

← Back