Transactions problemer

Major incident App
2022-03-31 17:01 CET · 2 hours, 41 minutes

Updates

Resolved

Problemet er løst og alt virker igen.

March 31, 2022 · 19:42 CET
Issue

Vi har problemer med at få transaktioner igennem.

Vi arbejder på at få det løst.

March 31, 2022 · 19:29 CET

← Back