Dashboard viser ikke nyeste udbetalinger

Minor incident Udbetalinger Merchant Dashboard
2022-03-31 12:56 CET · 54 minutes

Updates

Resolved

Dashboardet er nu opdateret og virker som det skal.

March 31, 2022 · 13:50 CET
Issue

Vi har et problem med vores lukke dato - det bliver løst lige om lidt. Pengene er udbetalt og kommer til tiden.

March 31, 2022 · 12:57 CET

← Back