App kører langsomt

Minor incident App
2022-03-31 11:30 CET · 2 hours, 20 minutes, 1 second

Updates

Resolved

Vi fandt fejlen og den er nu udbedret.

March 31, 2022 · 13:50 CET
Investigating

Vores app kører i øjeblikket langsomt - vi arbejder på det!

March 31, 2022 · 11:31 CET

← Back