No transactions are being processed

Major incident App
2022-12-09 14:44 CET · 16 minutes

Updates

Resolved

The issue has been resolved.

December 9, 2022 · 15:00 CET
Monitoring

We are now able to process transaction.

December 9, 2022 · 14:54 CET
Investigating

Only Visa transactions are affected. We are still investigating

December 9, 2022 · 14:50 CET
Investigating

We are currently having issues with processing transactions. We are investigating the issue

December 9, 2022 · 14:45 CET

← Back