The Vibrant app has been unstable the last 5 minutes.

Minor incident App
2022-10-19 16:39 CET · 9 minutes

Updates

Resolved

The Vibrant app was unstable between 16:30 and 16:40. Works fine again

October 19, 2022 · 16:48 CET
Investigating

The Vibrant app has been unstable the last 5 minutes. We are working to fix it

October 19, 2022 · 16:42 CET

← Back