Back to overview
Degraded
Partial outage of transactions
Aug 04 at 11:14am CEST
Affected services
API's
Resolved
Aug 04 at 11:30am CEST
The issue has been identified and resolved.
Affected services
API's
Created
Aug 04 at 11:14am CEST
Partial outage of transactions
Affected services
API's